Ищете решения задач? Наш сайт поможет решить любую задачу онлайн.
0 голосов

Ввести натуральное число и вывести в строчку все числа от 1 до этого числа

спросил от (12 баллов) в категории Информатика

3 Ответы

0 голосов

1: 1
2: 1 2
3: 1 3
4: 1 2 4
5: 1 5
6: 1 2 3 6
7: 1 7
8: 1 2 4 8

ответил от Начинающий (209 баллов) 2
0

Можно на кумире ?

0 голосов

Var i,n:Integer;

Begin
readln(i);
for n:=1 to i do
   write(n, ' ');

readln;
end.

ответил от (21 баллов)
0

а вы знаете на кумире?

0 голосов
алг
нач
цел x,a,b
вывод "Введите целое натуральное число "
ввод x
a := 0
b := 1
нц x раз
нц пока b <= x
вывод b
b := b +1
кц
кц
кон
ответил от
...